Сервисы Google будут поддерживать только Android 4.0.1 и новее

2:07, 23 ноября. Автор: Источник: Android Police

Согласно последней статистике от Google 1,3% всех устройств с ОС Android работают под управлением Android Gingerbread. C одной стороны это очень мало, а с другой — это все еще миллионы смартфонов и других гаджетов. Но все же в Google решили, что в начале 2017 года устройствам с ОС появившейся еще в феврале 2011 года места уже нет. В версии сервисов Google Play, которая появится в начале следующего года будет поддерживаться только ОС Android версии 4.0.1 и новее, что означает фактически прекращение нормальной работы не только Android 2.3 Gingerbread, но и планшетной Android 3.x Honeycomb. Впрочем, последняя уже давно вообще отсутствует в рейтинге распространения версий ОС Android, да и изначально планшетная версия оказалась несколько ущербной. Что же касается Gingerbread, то устройства на ней не выключатся и даже не перестанут подключаться к магазину приложений. Просто компания Google больше не будет обеспечивать их совместимость с нововведениями сервисов Google Play. Для таких аппаратов время отныне навсегда замрет на текущей версии, если только разработчики приложений не захотят на свой страх и риск выпустить для них обновление.